
BoardMaker is a tool for staff to use to prepare materials. It consists of a large library of 
Picture Communication Symbols (PCS) in either black and white or colour, which can be 
transferred on to grids or other layouts which are then printed out to make symbol cards, 
communication boards or overlays. Grids may be already prepared (eg. sized to match the overlay 
design for well-known communication aids) or created ‘by hand’ as required, using the drawing 
facility in the program.

USING “PRE-MADE GRIDS” TO MAKE SYMBOL GRIDS

BASICS 

1. Locate the BoardMaker folder and double click on the BoardMaker wee man program icon, to 

open it up

A title page then a blank drawing screen will come up

2. If it opens as just a small window, click on the left hand icon (zoom full/half size screen) of 

the two in the top right hand corner of the window, to get the BoardMaker to zoom out to full 

size.   

If it’s still small, click on the bottom right hand corner of the screen and hold the mouse button 
down, pull screen out and right til it fills the whole of your screen (having done this once, the 
program will remember, and from now on will jump out to that full size when you click on the 
middle ‘resize’ icon (as above)

3 Go to the File menu, and select Open.
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4. Click on BoardMaker folder, then on Pre made Grids to highlight it (ie ‘select’ it) and then 

click OK. 

Click about 7 or 8 times, (or hold down and zoom) on the down arrow on the scroll bar to the right 

of the list. When you see mayer-johnson click on it to highlight it, then click on Open.

You will see another list appearing in the left hand window. Click on the arrow about 4 times 

until you see 2in 4x5 Grid click on it then on Open. A blank 20 location grid (with 2x2” squares) 

will appear. 

You are going to make a symbol topic chart (eg. fruit, feelings, colours etc.).

Preparation

 5. BEFORE you start to use symbols, you have to set up the grid and the paper size to the size 
you want (and to match up to each other), so that it will print out OK (You MUST NOT leave 
this ‘til last). The Pre-made grids SHOULD be OK but it’s good practice to check.

6. Click to open File menu - Select Page Setup (click OK to go through Print Method page)

Format for: click on the arrows to browse and find the name of your own specific Printer - there 
may be several choices.
Paper Size = A4 
Orientation = portrait (up and down)
Then click OK

 

7. As soon as the blank grids are on the screen, you should save them under your own special 
name (so you don’t accidentally overwrite the blank grid - because then it can’t be used again)

Open File Menu - select Save As -
Do not save into the mayer-johnson folder - click on the little arrows beside mayer-Johnson 
until you see the BoardMaker 3.3 Folder in the window. Then click on the arrow beside it until 
you see My grids. Then write in your file name (eg 20feel), then Open. Then Save.
Now your file is ready for symbols! You’ll see your file name along the top.

8. Select the ‘wee man’ (top left) to go through to the BoardMaker Symbol Finder screen
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9. More preparation

On the BoardMaker Symbol Finder screen
Open Preferences Menu - choose B&W or Colour symbols

  
10. Then open Preferences again and select Language 
Names & fonts

11. Click on your chosen language box.

You may need to change back to US English occasionally if you have installed any ‘Addendum’ files 
or new symbols, from the Mayer-Johnson web site as they seem to exist only in US English form. 
So that you can shuttle back and forth from English to US English without messing up your 
chosen font and font size, set both English and US English to Comic Sans MS 18 (or whatever) - 
don’t have them at two different settings.

12. Click on the arrow beside the font names, to 
see the range. Select Comic Sans MS, 18 point 
(you may wish to use Sassoon Primary Infant 20 on 
your school machine)

 
Make sure no Style boxes are ticked except 
plain.Then click OK

Font and size can also be changed later when you are in the drawing screen, by highlighting and 
changing using the text icon A, or from the Text Menu usually just on a one-off basis, if 
necessary.

13. To find a symbol:
Click in the Find window and type in the name 
of the symbol you are looking for 
(happy) Set it to search through ‘Anywhere’ 
and ‘All files’. 

Then click on First (pressing Return does the 
same thing). If the first choice does not suit, 

Page 3 of 13



click on Next (as often as necessary) til you find the one you want (previous will take you 
backwards, first back to the beginning)

14. Transferring symbols to grids:
Once you’re satisfied with the symbol you’ve found, click on the BoardMaker wee man icon at the 
bottom of the screen.

This will transfer you to your drawing grid.

15. Click on the square of the grid where you want to the symbol to be placed, and it will 
automatically be transferred and resized to fit.

Note
NEVER ‘cut’ a symbol from the Finder, otherwise it will be lost forever; always use the 
wee man (drawing screen) or Clipboard (copy to clipboard) icons.

16. Select the wee man BoardMaker icon again (top left of screen) to return to the Finder/ 
symbol choice screen for the next symbol you want. Type sad and transfer to symbol grid on 
drawing screen, as above.

17. Open File Menu - select Save
(and keep doing Save at regular intervals, as you work - don’t wait ‘til the end)

Continue steps as above until most or all 25 squares are filled with symbols for feelings 
(surprised, terrified etc.)

Note
If grid is too big or too small for the window, open View Menu
Select the size of layout you want to work on (‘Reduce to fit’ is handiest)

18. Adjusting symbols:
Once the symbol has been transferred into the grid, with the Auto 

Resize ON, it can be resized once only within its square. If after 
that you want to do more adjustments, go to Preferences Menu and 
turn Auto Resize OFF, then you can further resize it by selecting 
the corner on the right of the icon and stretching it out to the size 
wanted. Or you can move it around around or by selecting the centre 

of the symbol with the cursor and dragging it to the desired location. It can also be copied and 
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pasted, then moved into other areas.
When Auto resize is on (in Preferences Menu) it adjusts the whole selection (eg. text as well as 
symbol) If you find you are needing to fiddle around with the text and picture separately, it can 
be a problem (eg. you can end up deleting a square of the grid ). If you are having problems, it’s 
often because Auto resize is ON when you need it OFF and vice versa -

19. Adjusting the Text:
With the Auto Resize OFF, text size and font can be altered by clicking once on the text. This 
should create a box around the text. This can now be moved and fonts and size (from the Text 
Menu) altered independently of the symbol.

20. File Menu - Save.

***
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MAKING AN OVERLAY FOR A COMMUNICATION AID
eg. AlphaTalker

You may wish to make overlays to fit on to a specific device. You will need to know who 
makes/sells the device. For example the AlphaTalker is made by the Prentke Romich Company, so 
its overlay is in the prc folder. 

21. File Menu - Open - locate and select Pre made Grids - OK. 
Click about 7 or 8 times (or hold down and zoom) on the down arrow on the scroll bar to the right 
of the list. When you see PRC, select it, then click on OK. In the new list in the left hand 
window, click on AlphaTalker 8 then OK. An 8 location grid will appear.

22. File Menu- Page Setup
Paper Size = US Legal 
Orientation = landscape (sideways)

23. Unless you are going to need holes on the overlay for a scan/switch user, click on each little 
round ‘hole’, then press Delete to get rid of them, one by one. Also click on and delete the text 
below the grid.

24. File Menu - Save As - Overwrite AlphaTalker 8 and choose your own file name. Do not 
save into the PRC folder - click on the little scroll arrow on the right of the window, ‘til you see 
the BoardMaker folder, then click on it, then scroll down ‘til you see My grids, and click on that. 
Type your chosen file name into the box (eg “8snack”) Then click on Save.

25. Now go through to the BoardMaker Finder screen and start filling the grid with symbols as 
before.

Printing Note
Like the AlphaTalker, many of the communication aid overlays available in Pre-Made Grids are 
for American legal paper sizes which are different to our paper sizes. 

Even if you select Reduce to fit (the Display), from the View Menu, that only affects the 
screen - the size of the printout does not fit our A4 paper. 

If you need a grid of an exact particular size (eg to fit a specific voice output communication aid 
such as the AlphaTalker or Eclipse) then you must not reduce it in Page Set Up. Print it on to A3 
size paper, which is longer than A4, only cut narrower (to the same width as A4) to fit into the 
printer. If on the other hand, you just like the layout of a certain overlay but do not need it to 
actually fit on to a device, you may be able to reduce the scale of the grid before you print it 
out, and thus fit it on to A4 paper as normal.
Some printers have a ‘scale’ facility, some do not. You can check by going into File Menu - Page 
Set Up - Options and then click to explore the set of settings (sometimes it’s in Effects) to 
see if it is there. If yes, then you may find that it has a ‘automatic scale (fit to paper size) or 
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you may have to set a % scale. Usually a setting of about 75 - 80% will make a US Legal size 
document on to A4 paper (it varies from printer to printer, so you’ll need to experiment. Once 
you find the magic figure, note it down somewhere!)

What if my device is not listed in the Pre-Made Grids list?

New communication aids come out all the time, and the version of BoardMaker software in your 
setting may pre-date the communication aid. 

If you have access to the Internet, go to the Mayer Johnson web site

http://www.mayerjohnson.com

Look up ‘Updates’ and ‘Downloads’ to see if your new communication aid is listed amongst the new 
pre-made grids available for downloading. 

If so, just download it and add it to the folder of pre-made grids in your BoardMaker folder, on 
computer.

If not, you can email Mayer Johnson 
mayerj@mayer-johnson.com
and name your particular communication aid as precisely as possible (including details of supplier, 
as they may not know all the British devices). Ask if they could create a pre-made grid for it - 
they may well do, if it is a fairly commonly used device.
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SETTING UP YOUR OWN GRID
Making grids and charts in sizes other than those provided in Pre-Made Grids:

1. Open File Menu and select New. Open View Menu and select Reduce to fit. Open File Menu 
and select Page Setup and check or set the orientation and paper size you want. Guidelines will 
appear at the (side or) bottom of the screen to show the paper size you will have to keep within.

2. Select the large rectangle tool from tools palette on the left

3. Click in the drawing screen and hold the mouse button down - pull box to required size - 
release (hold the shift key down before click and drag to get square buttons)

4.  Select the 4 little boxes (sprayer) tool from palette
 

5. Click on the box you’ve drawn, and hold the mouse button down - pull across page to 
make a regular grid of boxes
6. Open Edit Menu - Select all

7. Choose colour from palette, to colour background of squares - you can redo this 
at any point)
Note
If you want to adjust the thickness of the line around the outside of the boxes, or give them 
rounded corners etc.you can do both (from the Preferences Menu) do this while the squares are 
all still highlighted.

8. Fill your squares with symbols as before (if you like, try a ‘weather’ grid, this time? sunny, 
cloudy, raining, foggy, cold, hot, snowing etc.))

9. Open File Menu - Save As -
Locate the ‘My grids’ folder, in the BoardMaker folder, do not save into the PRC folder. Type in 
filename and click OK

Creating your own grids seems hard at first but gets much easier with practice!!
Spend time playing around with it, until you feel comfortable   Good Luck!

Page 8 of 13



ADVANCED MANOEUVRES IN BOARDMAKER

A. Can I have symbols without text, in my grid?
Yes, just click on Hidden (instead of US English or English - or any other language) 
in the box marked Line 1 on the Finder screen.

* You can use BoardMaker for modern languages work, too, by selecting French, German, 
Spanish etc. to be displayed above the symbol. Find the symbol first (using English), then once the 
correct symbol is on the screen, change the language, as required, in the Line 1 box. You’ll see 
that the word just jumps in.

* If a symbol user is going abroad on holiday, you could print them up them a special 
communication board by putting the foreign language into Line 1 and the English into Line 2. The 
non-speaker would then be empowered as an ‘interpreter’.

B. Can I take a part of a symbol, not the whole symbol, from the Finder into my grid?
Yes - provided the part you want does not overlap too much with parts you don’t want). 

For example, you might not like the symbol for tin can, and prefer the one shown as part 
of the ‘fruit cocktail’ symbol. 

When the symbol appears on the Finder screen - 
Position your cursor at the top left corner of 
the area you want to transfer, click, hold down 
and drag across the area you want to transfer. 
You should now have a box around the area to 
be transferred. Then click on the BoardMaker
wee man, and pop it into the square you want 
it in.
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C. Can I put more than one symbol all together within the same one square?
Yes, so long as Auto Resize is OFF while you are adjusting the symbols within the square.

• Find the symbol you want in the Symbol Finder window. 
• Use the Picture Size Menu to select a size of symbol that will be roughly appropriate (probably 

about 25%, if you are planning to put 2 or 3 symbols together)

• Click on BoardMaker wee man button
• Click on the square you want to paste the symbol into position and 

resize the symbol as desired
• Add more symbols one by one to the square, as desired

D. Do I have to draw grids or can I have other 
types of symbol pages?
You can have any kind of layout you want. The only 
constraint is that you cannot paste a symbol into a blank 
page, you must have a square to paste it into. (But the 
square can be made invisible.) Try it.

E. Can I transfer symbols from BoardMaker into another application, such as TextEase, 
ClarisWorks, or a drawing/painting program, Clicker 4 etc. instead of into a BoardMaker 
grid?
Yes. Open your chosen word processor or drawing screen at the same time as BoardMaker. Once 
you’ve chosen your symbol, hit the clipboard icon just to the left of the usual BoardMaker wee 
man icon. Instead of clicking to drop the symbol into the BoardMaker drawing screen, just click 
in your other application and ‘paste’ in the symbol (Control +V, or COPY from the Edit Menu).

F. Can I edit BoardMaker symbols? (eg. change the colour, draw an extra bit on, etc.)
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To a limited extent - but only by taking them one by one temporarily into another program with 
graphics editing, such as ClarisWorks Draw, etc., then copying them one by one back into 
BoardMaker. It’s not difficult if you have a little bit of computer experience/confidence. It’s 
feasible for the odd one, but it’s not really a sensible way to go for large numbers of symbols.

• Open a new blank page in your drawing program (minimise it)
• Find the BoardMaker symbol you want
• Click on the Clipboard icon instead of the usual BoardMaker wee man icon (it is then stored in 

your clipboard)
• Collapse BoardMaker and zoom up the drawing program
• Paste the symbol into the drawing program
• Edit it as required
• Save it, select it and copy it (into your clipboard)
• Collapse the drawing program and zoom up BoardMaker 
• Check Auto Resize is OFF
• Paste the symbol into the square on your grid

You can create a new symbol this way, in a drawing program, if you like. Draw the symbol (or put 
it together from bits and pieces of other symbols you’ve copied across. Then copy and paste it 
into BoardMaker.

G. Can I import other pictures (eg digital photos, screen shots etc.) into a BoardMaker 
grid?
Yes, just the same way, as described above. Get the image you want into the right size and shape, 
in your drawing program, and copy it into your clip board. Then zoom up BoardMaker, check Auto 
Resize is OFF, and paste the image from your clipboard into the desired square.
You may hit memory limitation problems with some images and BoardMaker. If so, you may have to 
reduce the quality of your image by about 50% (takes up less memory) then it should paste into 
BoardMaker OK. (You may have to increase the memory allocated to the BoardMaker program - 
consult your technical adviser, or manual.)
H. Can I save new or edited symbols into the BoardMaker Library, for re-use in the 
future?
Yes. If it’s just the odd one - a colour change or an additional symbol in a ‘set’ of related items, 
you might put it into an existing library.

• Use the Symbol Finder to find the exact place where you want the symbol to be (they are 
arranged by topic and by alphabetical order within the topic).

• Paste the symbol into the Symbol Finder window
• Click on Change in the Picture Name window, and write the name you want the symbol to have in 
both the US English and the English box.

I. How do I keep track of all the new symbols I’ve created? Can I have a new Symbol 
Library?
If you’ve edited lots of symbols, start your own library of symbols instead of risking corrupting 
the main library by pasting a whole bunch of new (and possibly dodgy) symbols.
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• On the Symbol Finder window, open the File Menu and select New

• Type in a short (easily recognisable, memorable) name for the new library. Add.c (for colour). For 
example Jane.c Then click OK

• This name will appear in the blue title line along the top of the screen Jane.c
• A blank space will appear in the Symbol Finder window (this library is empty,so far)
• Paste your new symbol into the empty Symbol Finder window
• Click on Change in the Picture Name window, and write the name you want the symbol to have in 
both the US English and the English box.

• It is advisable to paste these in in alphabetical order. Go past the symbol with the earlier 
alphabetic name (not on it), then paste. 

Note: these new symbols, whichever library they are in, will only have names in 
English (ie the ones you have typed in), and cannot be displayed or searched for under any 
other language (unless you also type this in ‘manually’).
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COLOURING BOARDMAKER GRIDS AND SQUARES
TIPS

A. Coloured symbols on a white background is proven to be the (visually) clearest way of 
displaying symbols, for most users.

B If you want a bright, contrasty grid, you can draw a large square the size of the paper as a 
background, colour it, then put other (white) squares on top.

C. If you want to create this effect but want to save money by not using up too much of the 
colour cartridge in your printer every time you print, print out on coloured paper instead of 
drawing a background square (but use only pastels or the colour of the symbols will be ‘muddied’).

D. If you want to colour code, colouring the borders round the squares can be less visually 
distracting than colouring the whole square.

E. If you want to colour code your grid, consider using black and white symbols, as these may 
show up more clearly on different colours of backgrounds
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